Ticket #1008 (closed defect: not a bug)

Opened 4 years ago

Last modified 4 years ago

"Perl" menu does not vanish when switching to plain text file

Reported by: zenogantner Owned by:
Priority: minor Milestone:
Component: editor Version: 0.70
Keywords: inconsistency, menu, usability Cc:

Description

How to reproduce:

  1. Start Padre
  2. Load a plain text file
  3. Load a Perl file
  4. Switch back to the text file

Observation: The "Perl" menu stays.

Expected: The "Perl" menu vanishes. This is what happens if you switch to e.g. an XML, LaTeX or shell script file.

Change History

comment:1 Changed 4 years ago by zenogantner

  • Status changed from new to closed
  • Resolution set to not a bug

This only happens if the text file is within a Perl project,
which is the intended behavior.

Note: See TracTickets for help on using tickets.