Ticket #1067 (closed defect: not a bug)

Opened 3 years ago

Last modified 3 years ago

Open Resource dialog incomplete

Reported by: zenogantner Owned by:
Priority: minor Milestone:
Component: editor Version: 0.74
Keywords: dialog, usability Cc:

Description

The "Open Resource" dialog is incomplete, the directory selection widget at the bottom does not work at all.

Change History

comment:1 Changed 3 years ago by azawawi

What directory selection widget. That's a copy directory to clipboard :)

comment:2 Changed 3 years ago by zenogantner

  • Keywords dialog, usability added; dialog removed
  • Priority changed from major to minor

OK. Maybe there could be tooltips that explain how it is used? From just looking at it I did not really get the idea.

Now that you say it, of course, the right-hand icon looks like a clipboard icon ...

comment:3 Changed 3 years ago by zenogantner

  • Status changed from new to closed
  • Resolution set to not a bug
Note: See TracTickets for help on using tickets.