Ticket #1089 (closed defect: not a bug)

Opened 3 years ago

Last modified 3 years ago

Text::FindIndent warning

Reported by: szabgab Owned by:
Priority: minor Milestone:
Component: External dependency Version: 0.76
Keywords: Cc:

Description (last modified by szabgab) (diff)

I keep getting this on the console:

Use of uninitialized value $trailing_spaces in length at /home/gabor/perl5/lib/perl5/Text/FindIndent.pm line 228.

though I am not sure exactly when.

I have Text::FindIndent? 0.09 installed. I'll upgrade to 0.10 and see if the warnings disappear.

Change History

comment:1 Changed 3 years ago by szabgab

  • Description modified (diff)

comment:2 Changed 3 years ago by szabgab

  • Status changed from new to closed
  • Resolution set to not a bug

In r13500 we required v0.10 of Text::FindIndent?

Note: See TracTickets for help on using tickets.