Ticket #1142 (closed defect: cannot reproduce)

Opened 3 years ago

Last modified 3 years ago

crash on startup on Suse

Reported by: szabgab Owned by:
Priority: critical Milestone:
Component: editor Version: trunk
Keywords: Cc:

Description

Using trunk r13866 when I launch padre it crashes after it opened all the files with segmentation fault. When going back in history I noticed that the breakage was introduced in r13820

If in lib/Padre/Wx/Menu/File.pm line 336
I comment out the want => 9 row then I can start padre.

Change History

comment:1 Changed 3 years ago by szabgab

the same installation crashes when opening the Functions or Outline windows so I think this installation has broken thread support and that's what causing the problem.

comment:2 Changed 3 years ago by claudio

  • Status changed from new to closed
  • Resolution set to invalid

Ticket cleanup (no reaction from other users). Please reopen if needed.

comment:3 Changed 3 years ago by szabgab

  • Status changed from closed to reopened
  • Resolution invalid deleted

it is still the case in r14398

comment:4 Changed 3 years ago by szabgab

  • Status changed from reopened to closed
  • Resolution set to cannot reproduce

As I don't have access to that SuSE machine any more and we have not seen this issue anywhere else, I am closing this ticket.

Note: See TracTickets for help on using tickets.