Opened 4 years ago

Closed 3 years ago

#1147 closed defect (fixed)

windows 7 dual style, import style problem

Reported by: piengeng Owned by:
Priority: major Milestone:
Component: editor Version: 0.82
Keywords: Cc:

Description

C:\Users\mushi\AppData?\Local\Perl\Padre\styles\Aranight.yml
imported style to above location, and it shows 2 styles, cannot update to the new style. refer screen capture

Attachments (1)

2styles.png (33.0 KB) - added by piengeng 4 years ago.

Download all attachments as: .zip

Change History (3)

Changed 4 years ago by piengeng

comment:1 Changed 4 years ago by szabgab

I tried the same on Ubuntu 10.10 using r13885 and I could not reproduce the problem.

comment:2 Changed 3 years ago by bowtie

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.