Opened 4 years ago

Closed 4 years ago

#1166 closed defect (duplicate)

Project/Directory Browser doesn't recognize new top level directories

Reported by: Sewi Owned by:
Priority: major Milestone:
Component: Project Browser Version: trunk
Keywords: Cc:

Description

  • Create an empty directory
  • "touch padre.yml" (or create an empty one) in that directory
  • Open Padre, open padre.yml
  • enable the project browser / directory browser
  • "padre.yml" is shown
  • create a new directory at the same level where padre.yml lives

The directory browser doesn't show the new directory. Even if you open or save a file in that new directory, the browser isn't updated because it's the same project (padre.yml in parent dir).

A "refresh" option in the browser's right click menu would be good.

Change History (2)

comment:1 Changed 4 years ago by szabgab

  • Component changed from editor to Project Browser

comment:2 Changed 4 years ago by zenogantner

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1120

Note: See TracTickets for help on using tickets.