Ticket #1208 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Directory/Project browser: File deletion does not trigger rescan

Reported by: Sewi Owned by:
Priority: major Milestone:
Component: Project Browser Version: 0.85
Keywords: Cc:

Description

WARNING: Trying this will remove the selected file from disk!

  • Open a project
  • Enable the directory browser (left tab) from the view menu
  • Right click any file
  • Click on delete
  • Click yes
  • The file is gone but the directory browser doesn't refresh the list

Change History

comment:1 Changed 3 years ago by zenogantner

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #1120

Note: See TracTickets for help on using tickets.