Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#1234 closed defect (fixed)

Padre::Plugin::My - Not compatible with Padre 0.86

Reported by: bowtie Owned by: szabgab
Priority: critical Milestone:
Component: plugins Version: 0.86
Keywords: Padre::Plugin::My Cc:

Description

Padre::Plugin::My - Not compatible with Padre 0.86 - Padre::Plugin::My does not declare Padre interface requirements

Change History (2)

comment:1 Changed 3 years ago by bowtie

  • Resolution set to fixed
  • Status changed from new to closed

Second thoughts, as I modified local copy of My-Plugin, the fact it now has version error is due to me,
Padre did not up date My-Plugin on version upgrade.
This is what I would expect the default behaviour to be.
hence closing...

comment:2 Changed 3 years ago by bowtie

  • Component changed from not classified yet to plugins
Note: See TracTickets for help on using tickets.