Ticket #1250 (closed defect: worksforme)

Opened 3 years ago

Last modified 5 months ago

Menu bar text dissapear after saving new Key Binding

Reported by: hayzer Owned by: hayzer
Priority: major Milestone:
Component: not classified yet Version: 0.84
Keywords: keybinding tools Cc:

Description

Steps to reproduce:

  1. Tools -> Key Bindings
  2. Pick any action
  3. Add custom key bind
  4. Set + Close

(It happens also only after closing Key Bindings window, no need
to save a new custom bind)

The main context menu became clean from all its text.

OS: F14
Perl -v: perl 5, version 12, subversion 3 (v5.12.3)
Padre: 0.86

Change History

comment:1 Changed 3 years ago by szabgab

I tried this on Ubuntu 10.10 with padre 0.87 r14937 but could not see any problem after closing the Key bindings window.

comment:2 Changed 14 months ago by myra

I have a similar problem only the menu bar disappears when I use the preferences dialog, set preferences, then click saved. If I use the advanced setting dialog then click save everything comes back normal.

Linux gandalf 3.7.7-1-ARCH #1 SMP PREEMPT Mon Feb 11 20:20:58 EET 2013 x86_64 GNU/Linux

perl 5, version 16, subversion 2 (v5.16.2) built for x86_64-linux-thread-multi

Perl Application Development and Refactoring Environment 0.96

Wx 0.9917

wxWidgets at wxgtk 2.8.12.1-4

comment:3 Changed 14 months ago by myra

I can confirm this is fixed in

svn: r19691 ($Version=0.97)

Myra

comment:4 Changed 5 months ago by itcharlie

  • Status changed from new to closed
  • Resolution set to worksforme

Since this issue was confirmed as fixed by myra and I also was not able to reproduce this issue in Padre 1.00, I am marking this issue as works for me and closing.

Note: See TracTickets for help on using tickets.