Ticket #1257 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

OSX Preferences window opens at maximize and cannot be resized

Reported by: tome Owned by:
Priority: minor Milestone:
Component: Basic Editor Features Version: 0.86
Keywords: osx Cc:

Description

The preferences window in Padre OSX opens fully maximized, cannot be resized, and does not have minimize or maximize widgets enabled, only close.

Strangely, I've had times when the preferences don't open at maximum, but I cannot reproduce that by removing my .padre config.

Change History

comment:1 Changed 3 years ago by tome

Seems that the first time the app is run after install, the prefs work fine (though they do only resize horizontally), but after that we get this max. behavior.

comment:2 Changed 3 years ago by tome

  • Status changed from new to closed
  • Resolution set to fixed

This was fixed by changeset #15166 - changing the calls to layout/fit/etc. in Preferences.pm

Note: See TracTickets for help on using tickets.