Ticket #1258 (closed defect: cannot reproduce)

Opened 3 years ago

Last modified 3 years ago

[osx] opening the plugin manager results in a wxWidgets Debug Alert

Reported by: tome Owned by:
Priority: minor Milestone:
Component: Basic Editor Features Version: 0.86
Keywords: osx Cc:

Description

When opening the plugin manager on Padre OSX you are given the alert shown below. Clicking Cancel/No? (allowing the program to proceed), results in a functional plugin window.

../src/mac/carbon/imaglist.cpp(80): asserrt "(bitmap.GetWidth?() >= m_width && bitmap.getHeight() == m_height)
(m_width == 0 && m_height == 0)" failed in Add(): Invalid bitmap size in wxImageList: this might work on this platform but definitely won't under Windows.

This appears to be similar to the closed ticket: http://padre.perlide.org/trac/ticket/301

Change History

comment:1 Changed 3 years ago by tome

  • Status changed from new to closed
  • Resolution set to cannot reproduce

Looks like this went away in trunk (testing on r15251)

Note: See TracTickets for help on using tickets.