Ticket #1261 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

grey lines when scrolling in Ubuntu 11.04

Reported by: adam Owned by:
Priority: major Milestone:
Component: not classified yet Version: 0.84
Keywords: Cc:

Description

When using Padre on Ubuntu 11.04, it shows accidentally grey lines when scrolling downwards. The same problem doesn't appears when scrolling upwards. Some clicks around them clears it again, but it makes the code hard to read.

Change History

comment:1 Changed 3 years ago by Sewi

confirmed, same here

comment:2 Changed 3 years ago by tome

  • Status changed from new to closed
  • Resolution set to duplicate

As reported by cluelessnewbie on IRC, this is most likely a duplicate of #1221.
"I did the patch from 1221 and my "white lines"/"gray bars" aren't a problem any more".

Note: See TracTickets for help on using tickets.