Ticket #1292 (closed defect: not a bug)

Opened 3 years ago

Last modified 3 years ago

File New Perl 5 Script/template/test crashing in trunk

Reported by: asafiss Owned by: asafiss
Priority: major Milestone:
Component: not classified yet Version: 0.89
Keywords: file new perl script Cc:

Description

Happens on ubuntu 10.04, padre version 0.89

Change History

comment:1 Changed 3 years ago by azawawi

Any crash log?

comment:2 Changed 3 years ago by asafiss

No crash log.

I solved the problem on my machine - seems I didn't have Template::Tiny installed. I am not sure if I should close the ticket - shouldn't Template::Tiny be distributed with Padre? we shouldn't expect users to install it separately...

comment:3 Changed 3 years ago by azawawi

  • Status changed from new to closed
  • Resolution set to not a bug

'Template::Tiny' is already required to be installed in Padre's Makefile.PL. Failure to run Makefile.PL or 'cpan .' in Padre's trunk usually results in a dependency not being installed.

Thanks,
Ahmad M. Zawawi

Note: See TracTickets for help on using tickets.