Ticket #130 (closed enhancement: not a bug)

Opened 5 years ago

Last modified 5 years ago

key binding and menu option for rectangular select

Reported by: szabgab Owned by:
Priority: major Milestone:
Component: editor Version: 0.16
Keywords: Cc:

Description

It is available using Ctrl-Alt drag the mouse but should be available for keyboard users as well.

Change History

comment:1 Changed 5 years ago by szabgab

I found it. Alt-Shift and use the arrows to select will select a rectangular selection.

comment:2 Changed 5 years ago by jquelin

  • Status changed from new to closed
  • Resolution set to not a bug

marking ticket as not a bug then. :-)

Note: See TracTickets for help on using tickets.