Opened 3 years ago

Closed 3 years ago

#1321 closed defect (cannot reproduce)

Repeated reloads in Padre locks keyboard and mouse.

Reported by: cluelessnewbie Owned by:
Priority: minor Milestone:
Component: not classified yet Version: 0.90
Keywords: Cc:

Description

Repeated reloads in Padre locks keyboard and mouse.

Host: Win XP
Virtualizer: Virtualbox 4.1.0
Guest: Ubuntu Natty Narwhal

Set up:
Boot Ubuntu,
Start system monitor,
Start terminal,

cp <some file> file1

Start Padre, opening file1 and another file,

Repeat {

terminal: cp <some file> file1
Padre: switch to file1
Padre will offer to reload file1
Padre: reload file1
Padre: switch to another file

}

Padre/Ubuntu? quickly (3 or 4 loops) locks up most of the keyboard mouse functions.

Change History (2)

comment:1 Changed 3 years ago by cluelessnewbie

Hi, since I reported this problem, I should say that I just upgraded to 0.90 and I can NOT reproduce this. Perhaps it has "gone away" between 0.76 and 0.90?

comment:2 Changed 3 years ago by azawawi

  • Resolution set to cannot reproduce
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.