Opened 3 years ago

Closed 3 years ago

#1322 closed defect (cannot reproduce)

Fix use of UNIVERSAL in t/collection/Config-Tiny/t/02_main.t

Reported by: ofosos Owned by:
Priority: trivial Milestone:
Component: Basic Editor Features Version: 0.91
Keywords: Cc:

Description

t/collection/Config-Tiny/t/02_main.t uses UNIVERSAL which gives a warning as of Perl 5.14, failing the tests. Although the source says it uses them legitimately, I removed them.

Patch attached.

Attachments (1)

padre-universal-config-tiny-path.diff (1.5 KB) - added by ofosos 3 years ago.

Download all attachments as: .zip

Change History (2)

Changed 3 years ago by ofosos

comment:1 Changed 3 years ago by ofosos

  • Resolution set to cannot reproduce
  • Status changed from new to closed

I cannot myself reproduce this. ATM I'm thinking of a stale module. The patch itself seems completely superflouus. I will dig up the original error, as soon as perltesters.org is back online again.

Note: See TracTickets for help on using tickets.