Opened 3 years ago

Last modified 3 years ago

#1384 assigned defect

Padre::Plugin::Autoformat not compatible with recent padre

Reported by: dod Owned by: jquelin, azawawi
Priority: major Milestone:
Component: plugins Version: 0.92
Keywords: Cc:

Description

Hello

Padre::Plugin::Autoformat cannot be enabled in plugin manager because it is not compatible with recent padre.

See also https://rt.cpan.org/Ticket/Display.html?id=68466

Thanks

Change History (2)

comment:1 Changed 3 years ago by bowtie

  • Owner set to jquelin, azawawi
  • Status changed from new to assigned

update interfaces, bumped version to 1.24, runs via perl dev -a

in r18039

comment:2 Changed 3 years ago by bowtie

install/Build

needs it's meta changing

some thing like

bugtracker 'http://padre.perlide.org/trac';

so bug reports come here

Note: See TracTickets for help on using tickets.