Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#1386 closed defect (not relevant)

Padre::Plugin::Vi cannot locate Padre/Wx/

Reported by: dod Owned by:
Priority: trivial Milestone:
Component: plugins Version: 0.94
Keywords: vi Cc:



With Padre 0.92 0.94 and trunk, Padre::Plugin::Vi cannot be loaded:

Failed to enable plug-in 'Padre::Plugin::Vi': Can't locate Padre/Wx/Dialog?.pm in @INC at /home/domi/perlDev/padre-stuff/trunk/Padre-Plugin-Vi/lib/Padre/Plugin/Vi/ line 7.

See also:

Change History (2)

comment:1 Changed 4 years ago by bowtie

  • Priority changed from major to trivial
  • Resolution set to not relevant
  • Status changed from new to closed

I don't see why this is a supprise.

as of Last updated (04/08/11), against Padre v0.89 (perl dev -a -die).


Padre::Plugin::Vi 0.23 szabgab Experimental; Vi modes and key binding; it does not work

As the author dose not consider this important, hint Experimental,

Padre::Wx::Dialog has bean deprecated

dod remember this

comment:2 Changed 4 years ago by dod

ok. I will ask for removal from Debian (and boomark the plugin wiki page)

Sorry for the noise.

All the best

Note: See TracTickets for help on using tickets.