Opened 4 years ago

Closed 4 years ago

#1404 closed defect (fixed)

ORLite 1.90 and 1.91 breaks Padre

Reported by: bowtie Owned by: adamk
Priority: critical Milestone:
Component: installation Version: 0.94
Keywords: ORLite Cc: abraxxa


"abraxxa" at pasted "ORLite 1.90 and 1.91 breakage errors" (14 lines) at


downgrading orlite to 1.54 fixes it

Change History (3)

comment:1 Changed 4 years ago by bowtie

you can reed full IRC from link below

comment:2 Changed 4 years ago by dod

Problem confirmed on Debian/sid amd64.

Weird thing is: no problem on Debian/sid i386

Hope this helps

comment:3 Changed 4 years ago by bowtie

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in ORLite 1.96

Note: See TracTickets for help on using tickets.