Ticket #142 (closed enhancement: duplicate)

Opened 5 years ago

Last modified 5 years ago

Padre should support invocation -> open conversion

Reported by: adamk Owned by:
Priority: major Milestone: Get Adam Kennedy on Padre
Component: editor Version: 0.16
Keywords: Cc:

Description

Many applications that are capable of being launched by external programs have a way of converting a program invocation into an open request to an existing process.

In effect, instead of launching another Padre instance, running "padre filename.pl" should focus on the existing Padre instance and cause it to open the file mentioned.

The interesting bit will be making this work on all three environments.

Change History

comment:1 Changed 5 years ago by jquelin

  • Status changed from new to closed
  • Resolution set to duplicate

duplicate of #117

Note: See TracTickets for help on using tickets.