Opened 2 years ago

Last modified 2 years ago

#1438 assigned defect

DWIMPerl Unable to run Scripts

Reported by: rags158 Owned by: szabgab
Priority: major Milestone:
Component: DWIM Perl Version: 0.96
Keywords: DWIMPerl Cc:

Description

Unable to run scripts from Padre, The run icon is greyed out, the script wont run from Run / run script. I have been in the chat room to try and solve this but i was told to open a ticket.
I am running Win7 64bit my Padre info is.....

Padre 0.94

Core...

osname MSWin32

archname MSWin32-x86-multi-thread

Perl 5.14.2

Threads 2

RAM 104.1MB

Wx...

Wx 0.9903

WxWidgets? 2.8.12

unicode 1

Alien::wxWidgets 0.54

Wx::Perl::ProcessStream? 0.30

Wx::Scintilla 0.36

Other...

PPI 1.215

Debug::Client 0.16

Config C:\Users\Chris\AppData?\Local\Perl\Padre

not sure what else to put.
thanks

Chris

Change History (5)

comment:1 Changed 2 years ago by bowtie

  • Owner set to szabgab
  • Status changed from new to assigned

this is a DWIMPerl hence for szabgab

see http://irclog.perlgeek.de/padre/2012-05-11#i_5577318

comment:2 Changed 2 years ago by bowtie

  • Keywords DWIMPerl added
  • Summary changed from Unable to run Scripts to DWIMPerl Unable to run Scripts

comment:3 Changed 2 years ago by bowtie

  • Priority changed from major to critical

comment:4 Changed 2 years ago by bowtie

  • Component changed from Run to DWIM Perl

comment:5 Changed 2 years ago by bowtie

  • Priority changed from critical to major
Note: See TracTickets for help on using tickets.