Ticket #1452 (closed defect: not a bug)

Opened 19 months ago

Last modified 19 months ago

spam

Reported by: ErnieEhlers Owned by:
Priority: major Milestone:
Component: not classified yet Version: 0.96
Keywords: Cc:

Description

You might want to create your own resume or hire somebody to do that for you instead. In case you are planning on hiring some professional to create a resume for you, there are certain things you need to make sure of. Make sure the creator of the resume is reputable with the work experience of several years. If you create a resume in the job for many years, then you will know that they can adapt to the ever changing standards of resumes.

Change History

comment:1 Changed 19 months ago by stemd

  • Status changed from new to closed
  • Resolution set to not a bug
  • Summary changed from Create a Standards Resume to spam
Note: See TracTickets for help on using tickets.