Ticket #1456 (closed defect: not a bug)

Opened 18 months ago

Last modified 18 months ago

~Strawberry Perl

Reported by: jtdavies Owned by: szabgab
Priority: minor Milestone:
Component: DWIM Perl Version: 0.96
Keywords: Cc:

Description

How do I change the Perl engine to another flavor of Perl? Our Perl developer uses ActivePerl? and I'd like to match him while still using an IDE.

I searched the site, but maybe I was using the wrong keywords.

Change History

comment:1 Changed 18 months ago by bowtie

  • Owner set to szabgab
  • Component changed from not classified yet to DWIM Perl

comment:2 Changed 18 months ago by szabgab

  • Status changed from new to closed
  • Resolution set to not a bug
  • You can have both Active Perl and DWIM Perl on the same machine, you will just need to make sure the PATH is set correctly
  • You could install Padre on Active Perl - if that's what you actually wanted. See how to install Padre from CPAN.
Note: See TracTickets for help on using tickets.