Opened 21 months ago

Closed 21 months ago

Last modified 21 months ago

#1461 closed defect (fixed)

wxformbuilder in ubuntu is too old

Reported by: SvenDowideit Owned by:
Priority: major Milestone:
Component: not classified yet Version: 0.96
Keywords: Cc:

Description

trying to open Padre.fbp in the ubuntu form builder results in 'this project file is newer than this version of wxFormBuilder'

the ubuntu version is 3.1.59 - the latest on sourceforge is 3.1.70.

also, debian has _NO_ wxformbuilder package, which basically means that there are no casual users of Padre that will write a padre plugin - which goes against the goals that Adam had - for everyone to write and share plugins.

I've now fallen down a rabbit hole of problems :/ (I started to work toupdate the ubuntu pkg, forcing me to install and figure out bzr, and so on.

Sven

Change History (2)

comment:1 Changed 21 months ago by SvenDowideit

can someone at please document the correct version of wxformbuilder needed to work on padre?

comment:2 Changed 21 months ago by bowtie

  • Resolution set to fixed
  • Status changed from new to closed
Last edited 21 months ago by bowtie (previous) (diff)
Note: See TracTickets for help on using tickets.