Ticket #1472 (closed defect: fixed)

Opened 16 months ago

Last modified 15 months ago

Margin Markers and SVN 1.7

Reported by: bowtie Owned by: bowtie
Priority: minor Milestone:
Component: Integrated Version Control Version: 0.96
Keywords: margin markers vcs svn Cc:

Description

I now have svn 1.7.x

O what fun

I have added a hack so that Padre trunk is now recognised in Feature VCS r19613

The above hack deals with the project directly not containing an .svn as is the case of

svn co http://svn.perlide.org/padre/trunk padre

which obviously ceases to exist after an

svn upgrade

I am not sure where the margin markers are being set, so we are missing this feature.

This is caused by the $root being outside of the $project_dir

any suggestions, grateful

Change History

comment:1 Changed 15 months ago by bowtie

see r19644
also r19647

tests still need to be checked
diff on load not working yet
diff to current file is

comment:2 Changed 15 months ago by bowtie

  • Status changed from new to closed
  • Resolution set to fixed

fixed in r19657

comment:3 Changed 15 months ago by bowtie

  • Status changed from closed to reopened
  • Resolution fixed deleted

comment:4 Changed 15 months ago by bowtie

  • Owner set to bowtie
  • Status changed from reopened to assigned

comment:5 Changed 15 months ago by bowtie

  • Status changed from assigned to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.