Opened 6 years ago

Closed 5 years ago

#174 closed defect (worksforme)

Can't edit file

Reported by: yargo Owned by:
Priority: major Milestone:
Component: editor Version: 0.20
Keywords: Cc:

Description

I ran Padre, dragged-dropped a Perl script which I wanted to edit.
It looks like the file is 'locked' for editing, but :

  1. There is no sign which indicates it.
  2. It is not seems to be locked, according to its properties.
  3. I DO manage to edit it in other editor.

================================================
Wx Version: 0.89 wxWidgets 2.8.8

C:\strawberry\perl\bin>.\perl -v
This is perl, v5.10.0 built for MSWin32-x86-multi-thread
Copyright 1987-2007, Larry Wall

Perl may be copied only under the terms of either the Artistic License or the
GNU General Public License, which may be found in the Perl 5 source kit.

Complete documentation for Perl, including FAQ lists, should be found on
this system using "man perl" or "perldoc perl". If you have access to the
Internet, point your browser at http://www.perl.org/, the Perl Home Page.
================================================

Change History (2)

comment:1 Changed 6 years ago by jquelin

does this still happen with padre 0.29?

comment:2 Changed 5 years ago by szabgab

  • Resolution set to worksforme
  • Status changed from new to closed

could not reproduce it

Note: See TracTickets for help on using tickets.