Ticket #184 (closed enhancement: fixed)

Opened 5 years ago

Last modified 2 years ago

GUI for find

Reported by: szabgab Owned by:
Priority: minor Milestone:
Component: Super Grep Version: 0.21
Keywords: Cc:

Description

Might be a nice plug-in something like this:
http://find.unixpin.com/

Change History

comment:1 Changed 3 years ago by claudio

  • Status changed from new to closed
  • Resolution set to not a bug

Do you want a plugin for "man find"? If that's the case, an IDE is not the place for this handy utility.

Gabor, please reopen the ticket if you still think this functionality is needed (ticket cleanup, 2 years open).

comment:2 Changed 3 years ago by szabgab

  • Status changed from closed to reopened
  • Resolution not a bug deleted

What I thought was a GUI with check boxes and other tools to defined parameters for find or some similar tool. I think this should be a plugin not part of core Padre and I think this is related to #1128

comment:3 Changed 3 years ago by szabgab

  • Component changed from plugins to Super Grep

comment:4 Changed 2 years ago by azawawi

I think this should be closed as "Find in files" does the job.

comment:5 Changed 2 years ago by adamk

  • Status changed from reopened to closed
  • Resolution set to fixed

Agreed, find in files does the job

Note: See TracTickets for help on using tickets.