Opened 5 years ago

Closed 5 years ago

#243 closed defect (fixed)

padre alerts about errors in commented code

Reported by: davidgang Owned by:
Priority: major Milestone:
Component: editor Version: 0.27
Keywords: Cc: heiko_jansen@…

Description

Please look at the screenshot

Attachments (1)

error.jpg (72.7 KB) - added by davidgang 5 years ago.
strange error message

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by davidgang

strange error message

comment:1 Changed 5 years ago by hjansen

  • Cc heiko_jansen@… added

I'm not entirely sure what you did to get that pop-up message.
Does it appear if you simply run the script shown in the editor?
If so I must say that I cannot reproduce the problem (on openSuSE 11.1, Wx 0.89, wxWidgets 2.8.9): The "Hi" appears in the output window and that's it.
I have no idea who might be responsible for this message so if others think they have: please take over.

comment:2 Changed 5 years ago by davidgang

I pressed the run script option. I'll see when it happens.

comment:3 Changed 5 years ago by Sewi

  • Resolution set to fixed
  • Status changed from new to closed

This message comes from the Beginner-error-checks. They have been non-working at all for some time and now they moved from on-run to a own menu item.

The beginner checks still need to be improved, but there's another ticket for this...

Note: See TracTickets for help on using tickets.