Ticket #265 (closed defect: worksforme)

Opened 5 years ago

Last modified 5 years ago

Alt-F4 Closes Application Without Saving (WinXP)

Reported by: Kesshi Owned by:
Priority: major Milestone:
Component: editor Version: 0.29
Keywords: Cc:

Description

If I have any changed files and I Alt-F4 to exit, the program will close without prompting me that there are unsaved changes. As expected, all unsaved changes will be lost. My OS is WinXP Pro.

Change History

comment:1 Changed 5 years ago by szabgab

I could not reproduce this bug. Can you try it on 0.33 and if this still happens give us a more detailed way to reproduce it?

comment:2 Changed 5 years ago by karl.forner

  • Status changed from new to closed
  • Resolution set to worksforme

Me neither. Seems to work just fine in 0.43 on xp, changing state as : worksforme

Note: See TracTickets for help on using tickets.