Opened 6 years ago

Closed 5 years ago

#269 closed defect (not a bug)

Padre always starts in minimized window

Reported by: dlp Owned by:
Priority: major Milestone:
Component: editor Version: 0.35
Keywords: Cc:

Description

I am running Padre v0.28 on Vista 32bits.
Whether I click on the padre icon or type "Padre" in the run box, the application always starts in a minimized window. I have to right-click and select Maximize, clicking on the tab would not automatically maximize the window.

C:\Perl\usr\Blog>perl -v

This is perl, v5.10.0 built for MSWin32-x86-multi-thread

Copyright 1987-2007, Larry Wall

Perl may be copied only under the terms of either the Artistic License or the
GNU General Public License, which may be found in the Perl 5 source kit.

Complete documentation for Perl, including FAQ lists, should be found on
this system using "man perl" or "perldoc perl". If you have access to the
Internet, point your browser at http://www.perl.org/, the Perl Home Page.

C:\Perl\usr\Blog>perl -MWx -le"print qq(Wx Version: $Wx::VERSION ) . Wx::wxVERSION_STRING();"
Wx Version: 0.89 wxWidgets 2.8.8

Change History (1)

comment:1 Changed 5 years ago by dlp

  • Resolution set to not a bug
  • Status changed from new to closed
  • Version changed from 0.28 to 0.35

This is not a Padre issue I think.
Padre starts maximized when launched from a DOS command line.

Here's the workaround I figured out to launch Padre maximized by default from a link:
select "Maximized" in the Execute drop list that you can choose when right-clicking on the link and selecting "Properties".

All the other programs that I launch from the desktop have the "Execute"->normal window option, so it's possible that there is something not right still...

Note: See TracTickets for help on using tickets.