Ticket #284 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Perl.exe crashes when quitting Padre.

Reported by: omah Owned by:
Priority: major Milestone:
Component: editor Version: 0.30
Keywords: crash perl Cc:

Description

Windows XP media centre edition service pack 3

perl, v5.10.0 built for MSWin32-x86-multi-thread

Wx Version:0.89 wxWigets 2.8.8

Perl.exe crashes when I quit Padre 0.30. I reinstalled Padre 0.29 and this did not happen. I attach windows crash report.

Many thanks.

COM.

Change History

comment:1 Changed 5 years ago by tsee

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #285

Note: See TracTickets for help on using tickets.