Ticket #297 (closed defect: fixed)

Opened 5 years ago

Last modified 2 years ago

Padre::Plugin::PAR - Not compatible with the Padre::Plugin API.

Reported by: gabrielmad Owned by:
Priority: major Milestone:
Component: plugins Version: 0.33
Keywords: Cc:

Description

After Padre::Plugin::PAR install, I got the following message in the Plugins Manager:

"Plugin:PAR - Not compatible with the Padre::Plugin API. Needs to be a Padre::Plugin subclass" (but in portuguese).

Change History

comment:1 Changed 5 years ago by jquelin

  • Status changed from new to closed
  • Resolution set to fixed

already fixed in trunk. need a release now.

comment:2 Changed 2 years ago by bowtie

  • Component changed from PAR plugin to plugins
  • Summary changed from Plugin:PAR - Not compatible with the Padre::Plugin API. to Padre::Plugin::PAR - Not compatible with the Padre::Plugin API.
Note: See TracTickets for help on using tickets.