Ticket #334 (closed defect: not relevant)

Opened 5 years ago

Last modified 2 years ago

open selection misnamed

Reported by: jquelin Owned by:
Priority: major Milestone:
Component: Open Selection Version: 0.35
Keywords: usability, file, open Cc: barbie@…

Description

reported by barbie

  • What is 'Open Selection' if it doesn't allow you to open multiple files based on a regex match (eg '*.pm')? Is this poorly named or a bug?

Change History

comment:1 Changed 5 years ago by szabgab

  • Cc barbie@… added

open selection allows the opening a file based on the current selection in the editor.
The selection can be a full or relative path or it can be a name of a module.

AFAIK It works as intended but maybe the name should be changed.

What should be its name to be clearer?

ps. adding Barbie to the CC-list

comment:2 Changed 3 years ago by zenogantner

  • Keywords usability, file, open added

I think the name is okay. At least I understood what it meant.

Any suggestions for an alternative name?

comment:3 Changed 3 years ago by szabgab

  • Component changed from editor to Open Selection

comment:4 Changed 2 years ago by bowtie

  • Status changed from new to closed
  • Resolution set to not relevant
Note: See TracTickets for help on using tickets.