Ticket #337 (closed defect: worksforme)

Opened 5 years ago

Last modified 5 years ago

2 replace buttons in replace dialog

Reported by: jquelin Owned by:
Priority: major Milestone:
Component: editor Version: 0.35
Keywords: Cc:

Description

reported by barbie

  • On Find/Replace? popup, two 'Replace' buttons appear. The second should be 'Replace All'. Also Cancel button has red cross directly over the 'C', there should be a space at least between them.

Change History

comment:1 Changed 5 years ago by therek

  • Status changed from new to closed
  • Resolution set to worksforme

We have two separate buttons named 'Replace' and 'Replace all' already in 0.35 (for some time now, actually). If it's not displayed properly it might be some dialog scaling problem.

Some additional info like OS (name, exact version), WxGTK and wxPerl versions will be required to try to find an environment to reproduce the problem. I tried FreeBSD 7-STABLE and Ubuntu 8.10 and couldn't reproduce it. Furthermore current SVN version have a bit reorganized Find and Replace dialogs, so I guess it's worth checking if the problem re-appears.

As for the Cancel button I guess it might be an OS/WxGTK related issue, but again, couldn't reproduce.

Note: See TracTickets for help on using tickets.