Opened 6 years ago

Closed 6 years ago

#375 closed defect (invalid)

did not install on strawberry perl 5.10 and version 0.36

Reported by: davidgang Owned by:
Priority: major Milestone:
Component: editor Version: 0.35
Keywords: Cc:

Description

C:\strawberry\perl\bin\perl.exe "-Iinc" -MExtUtils::Command -e cp script/padre b
lib\script\padre
pl2bat.bat blib\script\padre

THEREK/Padre-0.36.tar.gz
C:\strawberry\c\bin\dmake.EXE -- OK

Running make test
C:\strawberry\perl\bin\perl.exe "-MExtUtils::Command::MM" "-e" "test_harness(0,
'inc', 'blib\lib', 'blib\arch')" t/*.t
t/00-compile...........# Detected locale: Hebrew_Israel.1255
Can't spawn "cmd.exe": No such file or directory at t/00-compile.t line 38.
No such file or directory at t/00-compile.t line 51.
# Looks like your test exited with 2 before it could output anything.
t/00-compile........... Dubious, test returned 2 (wstat 512, 0x200)

Failed 245/245 subtests

In general i have to struggle all the time with the installation.
There are many times the prerequisites just produce warnings and without them the tests fail

Change History (1)

comment:1 Changed 6 years ago by davidgang

  • Resolution set to invalid
  • Status changed from new to closed

sorry !

my path variable was not defined well.

Note: See TracTickets for help on using tickets.