Ticket #433 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

Padre is unresponsive while closing it (on Ubuntu)

Reported by: szabgab Owned by:
Priority: major Milestone:
Component: editor Version: trunk
Keywords: Cc:

Description

When closing Padre with many files sometime I get a pop-up from Ubuntu that Padre is not responsive and if I want to forcibly kill it. If I don't do anything Padre will close down and this popup will disappear but it is still disturbing.

Change History

comment:1 Changed 5 years ago by rhebus

  • Version changed from 0.38 to trunk

I see this behaviour in the current trunk. Updating version.

comment:2 Changed 5 years ago by claudio

Can someone reproduce this behaviour? I tried trunk from today (0.47) and the problem is not there on my Ubuntu laptop. Close is pretty fast and there is a progress dialog while closing. If there are no reactions to this bug, I will close it. Thanks to whoever fixed it.

comment:3 Changed 5 years ago by claudio

  • Status changed from new to closed
  • Resolution set to fixed

Problem seems to be resolved. Please reopen if someone experience the problem.

Note: See TracTickets for help on using tickets.