Opened 5 years ago

Closed 5 years ago

#438 closed defect (fixed)

search window cannot be closes

Reported by: szabgab Owned by:
Priority: major Milestone:
Component: editor Version: 0.38
Keywords: Cc:

Description

Try searching for something that does not exist

the close the window, and press F3. I get the search window and a pop-up that the string cannot be found. Closing the pop-up I cannot
close the search window.

The work around that I found is to click on the editor, press ctrl-f
and then I could already close the search window.

Change History (8)

comment:1 Changed 5 years ago by waxhead

I tried this out with latest trunk on Vista.

I searched for something that doesn't exist, the dialog pops up and says it can't find anything.

I closed the dialog, and then the search dialog and then hit F3. This time only the "Failed to find" dialog popped up. I close this. However the Main Editor window lost focus, so I had to ALT-Tab back to it. Hitting F3 again popped up the can't find dialog.

CRTL-F also works.. in all cases closing the dialogs worked for me.

comment:2 Changed 5 years ago by therek

Works for me too. Tried it on FreeBSD and r5850.

comment:3 Changed 5 years ago by Sewi

It also happens sometimes if you don't close the search dialog. Solution: Focus the editor, press Ctrl-F and the window is closable again.

comment:4 Changed 5 years ago by rhebus

Works for me under Ubuntu. I can't reproduce the bug.

comment:5 Changed 5 years ago by Sewi

It doesn't happen everytime, just sometimes.

I didn't get it for some time, maybe it has been resolved by one of the many search form changes done lately.

comment:6 Changed 5 years ago by claudio

I'm not able to reproduce it (after a *lot* of tries) on Ubuntu 9.04. If no one reacts to this bug I will close it.

comment:7 Changed 5 years ago by waxhead

Agreed.

comment:8 Changed 5 years ago by claudio

  • Resolution set to fixed
  • Status changed from new to closed

Problem seems to be resolved. Please reopen if someone experiences the problem.

Note: See TracTickets for help on using tickets.