Ticket #51 (closed defect: not a bug)

Opened 6 years ago

Last modified 6 years ago

Missing ActivePerl modules

Reported by: carenas Owned by:
Priority: major Milestone:
Component: editor Version:
Keywords: Cc:

Description

Build of r73 fails because the following prerequisite modules are non-existent in ActivePerl:

File::ShareDir
File::LocalizeNewlines
Module::Inspector
Pod::POM
Wx
Wx::Perl::ProcessStream
YAML::Tiny (=>1.32 needed but latest available is 1.17)

Am using ActivePerl 5.8.8 Build 822.

Change History

comment:1 Changed 6 years ago by szabgab

  • Status changed from new to closed
  • Resolution set to not a bug

This is not a bug in Padre.

If ActivePerl? does not supply those modules then either install them from CPAN or
switch to Strawberry Perl and then install from CPAN.

Note: See TracTickets for help on using tickets.