Opened 5 years ago

Closed 4 years ago

#545 closed enhancement (not a bug)

upgrading using Vista

Reported by: meironC Owned by: azawawi
Priority: major Milestone:
Component: Context Sensitive Help Version: 0.45
Keywords: windows, packaging Cc:

Description

When I tried to upgrade Padre, I encountered a problem with Vista. I found all the components in the correct place but I could not run the upgrade.

I uninstalled Padre then turned the antivirus off and reinstalled Padre. Then rebutted the computer. When I upgraded Padre I turned off all the antivirus options through Windows security center, (antivirus, firewall, malware protection, user account control) then ran the upgrade.

At the end I was able to upgrade Padre

Change History (5)

comment:1 Changed 5 years ago by meironC

  • Component changed from editor to perl help

comment:2 Changed 5 years ago by meironC

When I tried to upgrade Padre, I encountered a problem with Vista. I found all the components in the correct place but I could not run the upgrade. When I ran c:\strawberry\perl\bin\perl.exe, it ran and waited on the next line for the next command, while c:\strawberry\perl\bin\perl.exe -v gave me an error that said "perl.exe-v is not recognized as an internal or external command, operable program or batch file."

I uninstalled Padre then turned the antivirus (Avria) off and reinstalled Padre. Then rebooted the computer. When I upgraded Padre I turned off all the antivirus options through Windows security center, (antivirus, firewall, malware protection, user account control) then ran the upgrade.

At the end I was able to upgrade Padre

comment:3 Changed 5 years ago by azawawi

  • Owner set to azawawi
  • Status changed from new to assigned

Could please you try upgrading to Padre 0.47 and test if this bug is still valid or not? We now have a padre.exe in c:\strawberry\perl\bin

comment:4 Changed 4 years ago by zenogantner

  • Keywords windows packaging added

comment:5 Changed 4 years ago by azawawi

  • Resolution set to not a bug
  • Status changed from assigned to closed

I did not get any reply since 14 months. This seems to be an antivirus-related problem and is not related to Padre.
This ticket is closed. Please reopen if you feel otherwise.

Thanks

Note: See TracTickets for help on using tickets.