Opened 5 years ago

Closed 3 years ago

#629 closed enhancement (not a bug)

open ticktes for TODO items (and fix them)

Reported by: szabgab Owned by: Chelsea
Priority: major Milestone:
Component: editor Version: 0.47
Keywords: Cc:

Description

There are lots of # TODO comments in the code. Go over them, open tickets with them and replace the text in the source code with the ticket number.

Change History (3)

comment:1 Changed 5 years ago by Sewi

  • Owner set to Sewi
  • Status changed from new to accepted

comment:2 Changed 5 years ago by Sewi

  • Owner changed from Sewi to Chelsea
  • Status changed from accepted to assigned

comment:3 Changed 3 years ago by szabgab

  • Resolution set to not a bug
  • Status changed from assigned to closed

We should not do this any more as we have nice tool in Padre to show the TODO items listed in the files.

Note: See TracTickets for help on using tickets.