Opened 5 years ago

Closed 3 years ago

#633 closed defect (fixed)

Ctrl-Alt-S (Save Session) backgrounds the window

Reported by: szabgab Owned by:
Priority: major Milestone:
Component: Session Management Version: trunk
Keywords: Cc:

Description

I am not sure if it is a Padre issue or an unfortunate interaction with my desktop software (Ubuntu 9.04) but when I press Ctrl--Alt-S Padre goes to the background and the Save Session pop-up does not come up.

r8474

Change History (4)

comment:1 Changed 5 years ago by Sewi

WORKSFORME on Ubuntu 9.04 (and also on Windows7)

There may be a key binding configured at OS level. Usually, Ctrl-Alt-S is my shortcut for "new shell window".

Please check if the problem is still reproduceable on your computer. If so, you may want to try to change line 277 of Padre/Wx/Menu/File?.pm to Ctrl-Alt-X (or another letter) and try if the problem is still there.

comment:2 Changed 4 years ago by karl.forner

WORKSFORME TOO in a Ubuntu 9.10 virtualbox image running in windows7.
Should not this bug be closed ?

comment:3 Changed 3 years ago by szabgab

  • Component changed from editor to Session Management

comment:4 Changed 3 years ago by bowtie

  • Resolution set to fixed
  • Status changed from new to closed

This old ticket is now fixed.

Note: See TracTickets for help on using tickets.