Opened 5 years ago

Closed 3 years ago

#659 closed defect (fixed)

Failed to run CPAN installed Padre - "libwx_gtk2u_aui-2.8.so: cannot open shared object file"

Reported by: hayzer Owned by:
Priority: major Milestone:
Component: downstream Version: 0.47
Keywords: Cc:

Description

After fresh installation from CPAN Padre failed to run. Error message attached to this ticket.
OS: Fedora 11
Perl: v5.10.0 built for i386-linux-thread-multi
Wx: Version=(0.91) wxWidgets 2.8.10 unicode=(1)

Steps to reproduce:
Install Padre 0.47 from CPAN and run it

Notes:
I don't know if it is relevant but previous to this installation I've installed and later ereased Padre 0.32 using yum.

Attachments (1)

padre-failure.png.gz (29.5 KB) - added by hayzer 5 years ago.
Full error message

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by hayzer

Full error message

comment:1 Changed 3 years ago by szabgab

  • Component changed from editor to downstream
  • Resolution set to fixed
  • Status changed from new to closed

Most likely this is a dependency issue in Fedora.
You probably need to install

# yum install wxGTK-devel

See DownloadFedora for further details.

Note: See TracTickets for help on using tickets.