Opened 5 years ago

Closed 3 years ago

#661 closed defect (fixed)

segfault when closing the document browser using x

Reported by: Sewi Owned by:
Priority: major Milestone:
Component: POD based help Version: 0.47
Keywords: crash Cc: michael@…

Description

code4pay if you open the document browser and click the X in the window corner rather than the "close" button it results in a segfault

code4pay this is in windows and ubuntu

Change History (3)

comment:1 Changed 4 years ago by zenogantner

  • Keywords crash added

I cannot reproduce this.
Is this still the case?

comment:2 Changed 4 years ago by zenogantner

#704 seems related and can be reproduced.

comment:3 Changed 3 years ago by szabgab

  • Component changed from editor to POD based help
  • Resolution set to fixed
  • Status changed from new to closed

fixed in r14130 in 0.85

Note: See TracTickets for help on using tickets.