Opened 5 years ago

Closed 5 years ago

#701 closed defect (duplicate)

Printing on Win(7) doesn't work

Reported by: Sewi Owned by:
Priority: major Milestone:
Component: editor Version: 0.48
Keywords: print windows7 Cc:

Description

Trying to print a file using Padre on Windows7 freezes Padre.

Tested on Windows7 RC with all updates using a HP driver for Vista (which usually works) on Padre r8748.

Please try this on Vista and XP and reduce the priority if this is a win7-only problem.

Change History (2)

comment:1 Changed 5 years ago by szabgab

  • Priority changed from blocker to major

comment:2 Changed 5 years ago by zenogantner

  • Resolution set to duplicate
  • Status changed from new to closed

This seems to be a duplicate of #272

Note: See TracTickets for help on using tickets.