Opened 5 years ago

Closed 3 years ago

#718 closed defect (cannot reproduce)

highlighting bug on qw( first element if its a classname.

Reported by: getty Owned by:
Priority: trivial Milestone:
Component: editor Version: 0.48
Keywords: Cc:

Description

I dont know which part of Padre or Module that its used is responsible for this, but i think the highlighting in the picture is wrong for the first "Wheel" in the qw(

Attachments (1)

padre_highlighting_bug.jpg (12.0 KB) - added by getty 5 years ago.
highlighting bug with qw(

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by getty

highlighting bug with qw(

comment:1 Changed 3 years ago by azawawi

  • Resolution set to cannot reproduce
  • Status changed from new to closed

Cannot reproduce on Padre 0.92 trunk with Wx::Scintilla 0.30

Note: See TracTickets for help on using tickets.