Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#768 closed defect (not a bug)

help does not work on windows

Reported by: davidgang Owned by:
Priority: major Milestone:
Component: editor Version: 0.50
Keywords: Cc:

Description

i mark CGI and press F1 and padre says that searched for cgi and failed

perl version:
This is perl, v5.10.1 (*) built for MSWin32-x86-multi-thread
wx version:
Wx Version=(0.93) wxWidgets 2.8.10 unicode=(1)

I work on windows xp

Change History (3)

comment:1 Changed 10 years ago by Sewi

  • Resolution set to not a bug
  • Status changed from new to closed

F1 is the Padre help, F2 is the Perl help. Put your cursor on CGI and press F2, the CGI perldoc page should show up.

comment:2 Changed 10 years ago by davidgang

Yes, You are right.

comment:3 Changed 10 years ago by davidgang

I just want to understand what context help means

Note: See TracTickets for help on using tickets.