Opened 5 years ago

Closed 3 years ago

#823 closed defect (fixed)

padre crashes when highlighting text with shift+right arrow

Reported by: szabgab Owned by:
Priority: critical Milestone:
Component: editor Version: trunk
Keywords: Cc:

Description (last modified by waxhead)

It usually happens after a selection was deleted.
put the cursor somewhere and start marking text by pressing shitf and right arrow. Padre crashes with the following messages on the console:

(padre:31316): GdkPixbuf-CRITICAL **: gdk_pixbuf_get_has_alpha: assertion `GDK_IS_PIXBUF (pixbuf)' failed

OS: Ubuntu 9.10 64 bit.

Change History (3)

comment:1 Changed 4 years ago by wwe

This doesn't occur on WinXP/Padre 0.66. Maybe the problem is fixed meanwhile?

comment:2 Changed 4 years ago by waxhead

  • Description modified (diff)
  • Summary changed from padre crashes when highlighting text with shit+right arrow to padre crashes when highlighting text with shift+right arrow

comment:3 Changed 3 years ago by claudio

  • Resolution set to fixed
  • Status changed from new to closed

Not present on GNU/LInux, Ubuntu 10.10, Perl 5.12.3, Padre 0.83 (trunk).

Please reopens if it still happens.

Note: See TracTickets for help on using tickets.