Opened 4 years ago

Closed 3 years ago

#932 closed defect (cannot reproduce)

Cannot adjust font setting

Reported by: burkesquires Owned by:
Priority: major Milestone:
Component: editor Version: 0.60
Keywords: osx font Cc:

Description

I have downloaded and installed Mac OS X Padre version.
When I go to adjust the font size in settings, the font windows quickly appears then disappears. So no font adjustment is possible.
I am running a 2009 Macbook Pro with Mac OS X 10.6.3.

Change History (3)

comment:1 Changed 3 years ago by bowtie

  • Keywords osx added

comment:2 Changed 3 years ago by tome

I can't reproduce this bug on trunk.
I'm going to ask other OSX users to try and repro, and potentially close it if we can't, looks like it may be fixed.

comment:3 Changed 3 years ago by tome

  • Resolution set to cannot reproduce
  • Status changed from new to closed

This appears to have been fixed, at least on OSX with Padre 0.88.

Note: See TracTickets for help on using tickets.