Ticket #961 (closed defect: cannot reproduce)

Opened 4 years ago

Last modified 2 years ago

Loosing about 1.5 MB in memory indirectly

Reported by: kthakore Owned by: kthakore
Priority: critical Milestone:
Component: editor Version: 0.66
Keywords: memory Cc:

Description

This happens when Wx doesn't set a perl_destruct value.

Please see attached valgrind output

Attachments

leaky.txt (25.2 KB) - added by kthakore 4 years ago.
See the indirect loss

Change History

Changed 4 years ago by kthakore

See the indirect loss

comment:1 Changed 4 years ago by kthakore

Apparently I was delusional. It is not due to perl destruct level. Something else is at foot.

comment:2 Changed 2 years ago by azawawi

  • Status changed from new to closed
  • Resolution set to cannot reproduce

Closed for being a delusional outdated bug :)

Note: See TracTickets for help on using tickets.