Opened 4 years ago

Closed 4 years ago

#981 closed enhancement (not a bug)

updated russian translation

Reported by: thecrux Owned by:
Priority: major Milestone:
Component: editor Version: trunk
Keywords: Cc:

Description

Hi. There is updated russian translation (trunk, r12127)

Attachments (1)

ru.tar.gz (55.5 KB) - added by thecrux 4 years ago.
ru.po and messages.pot

Download all attachments as: .zip

Change History (2)

comment:1 Changed 4 years ago by Sewi

  • Resolution set to not a bug
  • Status changed from new to closed

Please commit translation updates to svn, DO NOT open tickets for them!

Changed 4 years ago by thecrux

ru.po and messages.pot

Note: See TracTickets for help on using tickets.